gupfileに書いてあるバージョンをアップデートする

gulpfile.josnを別から持ってきたりするとインストールされるバージョンが古かったりする。
のでnpm installの前にバージョンを更新してから、インストールするようにする。

npm-check-updates -u でアップデート

これで大丈夫

$ npm-check-updates -u

こんな感じにアップデートしてくれるので、便利。

  • このエントリーをはてなブックマークに追加